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Using Voting Buttons in Outlook 2000 

By: Carole L. Colburn 
 

 I send out quite a few messages through Outlook where I ask people 
to respond via clicking the voting buttons. I also get quite a few people who 
ask me afterwards how they can use voting buttons. So, this month’s “How 
To…” article will show you, step-by-step, how to send a message using 
voting buttons and also how to respond to a message you get where voting 
buttons are present.  
 

1. In a new mail message, click the “Options” button. This will open the 
Options Dialog Box. 

 

 
 
 

 

 
 

2. Make sure there is a checkmark in the “Use Voting Buttons” check box.  



   

   
  

3. Choose from the list of voting options or type your own options.  

 

 

 

4. If you type your own voting choices, you must separate each 

choice with the semi-colon. Using any other separator will 

create an error.  

5. Once you have typed your choices, click the “Close” button.  

 

 

Receiving /Responding to a Voting Button Message 
 

When receiving a message with voting buttons, you must do the 

following: 

1. Double click to open the message.  ***Very Important Note: If you 

are reading messages through the Preview Pane (your screen looks 

like mine below), you MUST Double click to open the message in 

order to be able to see the voting buttons.  



   

   
  

 

 

When you double click to open the message the message will look like 
this: 
 

 



   

   
  

2. Click on any one of the voting buttons and you will see this dialog box, 
telling you what choice you have made and asking if you would like to 
send the response or edit the response before you send.  

 

 

 

If you choose to send the response now, the sender will simply get a 
system-generated message tracking your choice. If you edit the 
response before sending, you have the chance to write an additional 
message to accompany the response.  
 
 

 
 

Back to Top of Page 
 
FYI: All middle and high school teachers have an opportunity to participate in T4: 
Tomorrow’s Technology/Today’s Teachers during October. Class will be held 
October 18-19, 25-26. The Friday sessions will run from 5:00 PM to 9:00PM and 
the Saturday’s will go from 9:00 AM to 5:00PM. Register by sending an email 
message to Carole Colburn. colburnc@howellschools.com no later than Friday, 
October 11th. 
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Lesson Plan of the Month 

The following lesson plan comes from: http://www.remc11.k12.mi.us/bstpract/bpIII/002/002.PDF 

MAISA and the REMC Association of Michigan 
Best Practices in Technology Integration 
Plan 
 
Title: Pictorial Portfolio 
Subject(s): All Subjects and Extra Curricular Activities 
Intended Grade Level(s): High School Special Education, but could be used at any grade level 
 
Name: Cathy Kamminga 
School District: Wyoming Public Schools 
School: Rogers High School 
Address: 1350 Prairie Parkway SW 
Wyoming, MI 49509 
 
Description: 
The purpose of this unit is to allow students a chance to develop a pictorial portfolio of important 
assignments, projects, and activities through their high school years. They will learn to use a 
camera and decide what makes a “good” photograph. They will then have to organize their 
photos into a portfolio that they can share with their teachers, parents, and friends. 
 
Curriculum Benchmarks: 
MI.ELA.2.MS.1 Write fluently for multiple purposes to produce compositions, such as personal 
narratives, persuasive essays, lab reports, and poetry. 
MI.ELA.2.LE.3 Plan and draft texts, and revise and edit in response to suggestions expressed by 
others about such aspects as ideas, organization, style, and word choice. 
MI.ELA.2.MS.4 Select and use appropriate language conventions when editing text. 
Examples include various grammatical constructions, subject-verb agreement, punctuation, and 
spelling. 
MI.ELA.3.LE.3 Read and write fluently, speak confidently, listen and interact appropriately, 
view knowledgeably, and represent creatively.  
MI.ELA.4.EE.4 Become aware of,  and begin to experiment with different ways to express the 
same idea. 
MI.ELA.4.LE.5 Recognize and use language appropriate for varied contexts and purposes. 
MI.ELA.6.LE.1 Practice using elements of effective communication to enhance their 
relationships in their school and communities. 
MI.ELA.6.LE.2 Demonstrate their ability to use different voices in oral and written 
communication to persuade, inform, entertain, and inspire their audience. 
MI.ELA.7.MS.2 Monitor their progress while using a variety of strategies to overcome 
difficulties when constructing and conveying meaning and develop strategies to deal with new 
communication needs. 
MI.ELA.7.MS.4 Demonstrate a variety of strategies for planning, drafting, revising, and editing 
several different forms of text for specific purposes. 
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MI.ELA.8.EE.4 Identify and use aspects of the craft of the speaker, writer, and illustrator to 
formulate and express their ideas artistically. 
MI.ELA.12.LE.2 Develop and apply both individual and shared standards based on exemplary 
works created for varied purposes and contexts. 
MI.ELA.12.MS.4 Create a collection of personal work based on individual, shared, and 
academic standards reflecting on the merit of each selection. 
MI.ELA.12.EE.5 Recognize that the style and substance of a message reflect the values of a 
communicator. 
 
Materials/Hardware/Software: 
To complete this project students should have access to the following: 
Cameras 
Film / Processing 
Binders 
Protective Covers 
Paper 
Markers, Crayons, or Colored Pencils 
Stickers 
Glue Stick 
Glitter Glue 
Scissors- plain and Paper Edgers (Fiskars) 
 
Activities/Procedures: 
Cameras and film need to be made available for students to use anytime. 
Teachers and students can create a checkout sheet to use the cameras. If a roll of film is not 
completely used, on the checkout sheet or another piece of paper list the number of photos used 
with the students name (John photos 1-15, Mary photos 16-24). A lesson on camera use and how 
to take “good” photographs is a must. You may want to invite a local photographer into your 
class to explain this concept. Students take pictures of their projects, assignments, activities, or 
anything that may be of interest to them and then they are developed. The students must then 
decide which pictures to use in their portfolio and why. Encourage student creativity when 
creating their portfolio by providing markers, colored pencils, crayons, different colored paper, 
and glitter glue. Students should generate captions for their photos and written portfolio 
assessments could be utilized. The pages should be placed in the protective sheets and placed 
into a binder or notebook. 
 
Assessment/Evaluation: 
A final presentation of the student’s portfolio at the end of the year may serve as an evaluation 
tool to determine if they have mastered the outcomes and objectives of this project. They should 
reflect on: how they worked together to develop a method to share cameras, the process of taking 
a picture from actually working the camera, the arrangement of people or objects to be 
photographed, lighting, to what makes a creative and interesting picture; why they chose the 
photos they did to put into their portfolio; arranging the album in a sequential and pleasing 
manner; what would they do differently next time. Their portfolio could be presented to teachers, 
administrators, parents, or other students. 
 
Follow-up Activities: 
This pictorial portfolio could be added to year after year. 
 



   

   
  

***If you have a technology-rich lesson that you would like to share with others, please 
send it to colburnc@howellschools.com no later than the last Monday of the month.  

 

Back to Top of Page 

  

 Carole’s Training Corner  
Happy October! WOW! Is it just me, or does the time just fly by? October brings cooler weather 
(thankfully), Halloween and T4 Follow-up sessions for those who participated in the course last summer. 
Each person is entitled to two hours of additional technology-related help during the weeks of September 
30th to October 17th. I am in the process of scheduling those meetings now. October also brings another 
opportunity for teachers to take part in the T4 program. The next class will be offered October 18-19, 25-
26. The Friday sessions will run form 5:00 PM to 9:00 Pm and the Saturday’s will go from 9:00AM to 5:00 
PM. This class CAN BE TAKEN (IF DESIRED) for two college credits offered through Spring Arbor 
University. There is no obligation to take the class for credit and if you opt not to get the credits, the 
course if FREE! ☺  

Continue to check out my website for training updates: http://www.howellschools.com/~training 

Remember to keep smiling ~Carole ☺ 

 

Back to Top of Page 

  

Tips & Tricks  
The following Tips & Tricks come from: www.wordtipsgold@vitalnews.com/ You can 
have these tips e-mailed to you directly each day by signing up at the above 
mentioned site. 

mailto:colburnc@howellschools.com
http://www.howellschools.com/~training
http://wordtipsgold@vitalnews.com/


   

   
  

 
JUMPING TO A SECTION 
 
You can use the Go To function of Word to jump to a specific section in your 
document. Of course, this will only have value if you use multiple sections 
in your document. You can jump to a section by following these steps: 
 
   1. Choose Go To from the Edit menu, or press F5. You will see the 
      “Go To” tab of the Find and Replace dialog box.  
   2. On the left side of the dialog box, make sure Section is selected. 
   3. If you just want to jump to the next section, you can simply click on 

“Next.” 
   4. In the Enter Section Number box, enter the section number. 
   5. Click on the Go To button. 
 
 
 
********************************************************************** 
 
NO-BORDER TEXT BOXES BY DEFAULT 
 
When you insert a text box into your document, Word makes some assumptions 
about how that text box should appear. By default, the text box includes a 
border. If you normally remove the border, you may be wondering how you can 
instruct Word to not include the border, by default. 
 
Well, there is good news and there is bad news. The good news is that you can 
instruct Word to not include the border by default. Just follow these general 
steps: 
 
   1. Insert a text box into your document. 
   2. Format the text box as desired. 
   3. When the text box looks just like you want it, right-click on the text 

box. Word displays a Context menu. 
   4. Choose Set AutoShape Defaults from the Context menu. 
 
Now, whenever you create a text box, it will have the formatting attributes 
you specified. This affects every text box you create in the current 
document.  
 
 
********************************************************************** 
 
FORMATTING PAGE NUMBERS 
 
In Word you can format page numbers just as you would format any other text 
in your document. (This assumes, of course, that you have already inserted 
the page numbers.) For instance, you can make the page numbers bold, italic, 
change their size, etc. 
 
If you are working in Page Layout view, you can double-click on the header or 
footer, select the page number, and manually format them. If you are working 
in Normal or Outline view, you will have to make the header or footer visible 
in order to format the page numbers. This is done in the following manner. 
 
   1. Position the insertion point in the section whose page numbers you wish 

to format. 
   2. Choose Header and Footer from the View menu. You will see the 
      Header and Footer dialog box. 



   

   
  

   3. Use the tools in the dialog box to display the header or footer, as 
desired. 

   4. Select the page number in the header or footer and format it as you 
would normal text in your document. 

   5. Click on Close. 
 
 
 
 
**
 
******************************************************************** 

DISPLAYING TWO WORKSHEETS AT ONCE IN EXCEL 
 
There are times when it would be helpful to view two worksheets at the same 
time. There is no intrinsic Excel command to do this, but you can use the 
following steps to accomplish this feat: 
 
   1. Make sure you have only a single workbook open. 
   2. Choose New Window from the Window menu. This opens a second instance of 

the same workbook. 
   3. Choose Arrange from the Window menu. Excel displays the Arrange    

Window dialog box. 
   4. Choose the method Excel should use to arrange your windows. (I like the 

Horizontal option for this tip.) 
   5. Click on OK. Excel arranges the windows as you directed. 
 
In each of the windows you can display different worksheets, even though they 
are part of the same workbook. When you are done, simply close one of the 
windows. 
 
 
 
 
********************************************************************** 
 
SPELL CHECKING YOUR WORKSHEET 
 
Excel provides a built-in spelling checker you can use to proof (double-
check) your worksheets. This tool works in much the same way as the spelling 
checker does in other Office applications. To run the spelling checker, 
follow these steps: 
 
   1. Select the worksheet or worksheets that you want to be included in the 

spelling check. 
   2. Choose Spelling from the Tools menu, or press F7. Word begins to    

check the spelling of your worksheet, displaying the Spelling dialog 
box as it discovers potential errors. 

   3. Respond to the spelling suggestions as appropriate. 
 
You don't have to spell check an entire worksheet; you can run the spelling 
checker on a range of cells, as well. To run the spelling checker on a range, 
do the following: 
 
   1. Select the cells you want to be checked. 
   2. Choose Spelling from the Tools menu, or press F7. 
   3. Respond to the spelling suggestions as appropriate. 
 



   

   
  

When the spelling check of the selection is complete, Excel displays a dialog 
box asking if you want to have the rest of your worksheet checked. Click on 
No to end the spelling check. 
 
 
 
********************************************************************** 
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Great “Halloween Projects” Links For You to Try…     

 http://www.kidsdomain.com/craft/_Hallo.html 

 http://rats2u.com/halloween/halloween_crafts.htm 

 http://www.freekidscrafts.com/halloween_projects.htm 

 http://familycrafts.about.com/mbody.htm 

 http://www.essortment.com/in/Crafts.Holiday/ 

Back to Top of Page 

 

For suggestions or questions regarding TECH TIMES, contact: colburnc@howellschools.com 
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