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16 tips and tricks to help you manage your e-mailer 
The following article comes from www.cnet.com  

By Rebecca Viksnins and CNET staff 
(9/20/01)  

If you're chained to a computer for 8 to 10 hours a day (the way we are here at CNET), you 
probably depend on Microsoft Outlook.  

We use the ubiquitous e-mailer and organizer to squeeze in deadlines, schedule meetings, keep in touch, 
and, most importantly, plan vacations. And, while we think Outlook is just swell, we're willing to bet our 
Back buttons that managing your Outlook account has occasionally gotten the better of you. After all, 
Outlook is a wacky, complicated, incredibly powerful application that, in most cases, doesn't follow the 
rules you'll find in the rest of the Microsoft Office suite.  

We took it upon ourselves to investigate strategies for simplifying some of Outlook's routine tasks--a kind 
of “feng shui” for e-mail. We dug up strategies that will help you organize Outlook (versions 98 and 2000), 
maximize your Outlook potential, and even master Outlook Express. Put these tips and tricks to work in 
your own Outlook account, and you'll be amazed by how much time and energy you'll save.  

Organize Outlook 
In the offline world, we have all manner of cool stuff to help us keep our documents in order: smartly 
colored file folders, Trapper Keepers, mahogany credenzas, neat little paper-clip dispensers that rotate in 
tune with the Earth's axis. But what can we do to bring some of this same order to our bloated Inboxes?  

Move it, don't lose it 
To get around Inbox clutter, most of us manually drag and drop messages into various folders. But once 
you have a lot of those storage folders, it can be a real drag to track them down; plus, the manual method 
is tiresome in the extreme. As an alternative, and much more efficient, approach, use the Organize button 
in Outlook 98 and 2000 to move individual messages or create rules for incoming e-mail.  

To move one message, click the Organize button in the upper right of your Outlook toolbar (or choose it 
from the Tools menu) and choose "Move selected message below to..." (You can also right-click any 
message in your Inbox and choose the same option.) The drop-down list shows folders that have been 
used recently, but if you don't see the folder you want, simply scroll to the bottom of the list and select 
Other Folders.  

Gotta have rules 
You can also set Outlook to automatically file away certain messages as soon as they arrive. This nifty 
approach to message management is called a rule. Basically, you define characteristics for Outlook to 
look for in all incoming messages and tell the program what to do with messages that match those 
criteria.  

Start with a message already in your Inbox. Highlight the message and click the Organize button. The 
pane displays drop-down menus that contain folder names, the sender's name, and instructions for 
managing e-mail sent from or to that person.  

http://www.cnet.com/
http://home.cnet.com/software/0-3227839-1204-5601097.html?tag=txt


   
Specificity is king 
The “From” option is the most commonly used characteristic for defining a rule; it lets you filter messages 
based on the senders. Outlook puts in the name of the sender for you, but you may want to edit it so as 
not to confuse your rule. Outlook isn't that smart; you can filter all mail from "Crazy Suzie, Sales 
Manager," but if Sue changes her title to "Crazy Suzie, Sales Supremo," your rule will fail. But if you 
shorten the initial rule to look for only "Crazy Suzie," you'll have more flexibility.  

To make more complicated rules or to edit and view your existing rules, make friends with the Rules 
Wizard that lives in the upper-right corner of the Organize pane.  

Color-code your messages 
Want to be extra sure to read e-mail from your boss first? Or easily identify spam without taking the time 
to open a message? Set color codes for incoming messages depending on who sent them. In Outlook 98 
and 2000, highlight a message and click Organize. Select Using Colors and pick a color for that sender's 
messages. Finally, click Apply Color. Pick one color to identify junk e-mail, another color to identify 
messages from your boss, and yet another to identify messages sent to you only (so that you don't waste 
time reading messages intended for mailing lists). Then, you can scan your Inbox in record time.  

Yesterday and Today 
Ever wake up with no idea what you're supposed to do that day? Turn to Outlook Today, the e-mailer's 
PIM function. Click the Outlook Today icon in the left-hand shortcut bar or at the top of the folder list (in 
either Outlook 98 or 2000). You'll see a calendar, a list of tasks, and a list of folders, all of which you can 
customize. And Outlook Today is more powerful than it appears; click Messages, for example, for direct 
access to your Inbox or click a calendar listing to see details of the appointment and jump to today's 
calendar view. Click the Task check box to complete the action or click the Task label itself to open the 
action's details.  

Choose Tools > Options (or use the Customize Outlook Today button) to tweak things to your liking. You 
can choose the number of days to show in the calendar, change your task options (to view the full list or 
just the day's tasks), and change your default start-up view to Outlook Today or Inbox. You can also 
choose a new display format.  

Slim down Outlook  

Convert messages to tasks or appointments 
One powerful but largely overlooked feature in both Outlook 98 and 2000 lets you convert one type of 
entry, such as a message, into another type, such as a task or an appointment, simply by dragging and 
dropping.  

If you get a message inviting you to a function, for example, drag that message onto your Calendar icon 
or folder. Outlook creates a new appointment with the message subject as its title and inserts the 
message text as a note. Just set the date and time and click Save and Close. Similarly, make a new task 
by dragging a message to the Task icon or folder. The feature works the other way, too. Drag an 
appointment, task, or note to the Inbox, and Outlook will create a new, unaddressed message with the 
subject and text inserted for you.  

Quick-draw addressing 
If you send e-mail to the same person all the livelong day, make it easier on yourself. In Outlook 2000 and 
98, you can create a desktop shortcut that will open a blank, preaddressed message that's all ready to 
send to your No. 1 e-mail buddy. Here's how: Right-click in a clear area of your desktop and select New > 
Shortcut from the menu that pops up. In the pop-up text box, type mailto: and enter the e-mail address of 
your coworker, leaving no spaces. Click the Next button and choose a name for your shortcut (such as 
Boss). Click Finish, and a new shortcut will appear on your desktop. Double-click the icon, and Outlook 
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will open with your recipient's address in the To: text box. Cool, huh? Just compose and send as normal. 
(Note: This trick works with all versions of Windows.)  

Playing favorites 
Maybe you use Netscape, or maybe you're just not interested in that irritating Internet Explorer Favorites 
menu on your Outlook 2000 toolbar. Either way, here's how to nix it. Choose Tools > Customize and, with 
the Customize menu open, click the Favorites menu in the menu bar and drag it down off the menu and 
toolbar lines (you'll see a black X symbol appear next to the mouse pointer). You're free!  

Remove attachments 
Sometimes, after you've extracted and used an e-mail attachment, you don't need it anymore, but you do 
need the message it came with. In Outlook 98, you can remove the attachment from any message in your 
Inbox. Open the message, right-click the attachment icon, and select Remove from the menu. That 
should save some precious disk space.  

Change your working hours in the Outlook Calendar 
Hey, not everyone works 9 to 5. If you're working alternate hours, you can easily change the so-called 
working hours and even your working days in Outlook Calendar. Click Tools > Options > Calendar 
Options. Select the days of the week you work and change the Start Time and End Time to suit your 
needs.  

Bonus tip: Change Outlook's Calendar to Month view with one click by selecting one of the letters (S, M, 
T, W, T, F, or S) in the top line of the Date Navigator. This will instantly display all the information for that 
month. To view another month, use the Date Navigator.  

Don't waste time typing 
When you enter appointments in your calendar, save yourself some trouble by typing abbreviated times; 
Outlook 98 will fill in the rest for you. If, for example, you want to enter a 2 p.m. meeting in your calendar, 
open a new appointment window (by double-clicking a day or a time in your calendar) and enter 2 p 
instead of 2 p.m. Then tab to the next field. If you need to enter a 2:45 p.m. appointment, simply type 245 
p; Outlook completes it for you.  

Learn the shortcuts 
Outlook's interface changes according to the folder you have selected, but the shortcut keys stay the 
same. Learning the shortcuts for the tasks you perform most often can save a lot of clicking. Here are 
some common keyboard shortcuts:  

Ctrl-Shift-B: Open the Address Book 
Ctrl-Shift-I: Open the Inbox 
Ctrl-Shift-O: Open the Outbox 
Ctrl-N: Create a new mail message 
Ctrl-R: Reply to the currently selected message 
Ctrl-M: Check for new mail  
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FYI: We are a licensed MOS (Microsoft Office Specialist) Testing Center. Microsoft 
Office certification exams can be taken here at the Freshman Campus during the 
school week. For more information, contact Carole Colburn or Kim Blair at 
colburnc@howellschools.com or blairk@howellschools.com  
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Lesson Plan of the Month 

The following lesson plan comes from: Angie Church, 9th grade US history and economics at teacher 
Berkley High School in Berkley, Michigan.  
 
Grade Level:    

9th grade 
Subject Area and Topic:  

US history – Internment of Japanese Americans during WWII 
Technology required:  

¾ Students will need access to the Internet and very basic technology skills (web 
searching) 

¾ Students will use the San Francisco museum for their primary resources –  
http://www.sfmuseum.org/war/evactxt.html 

Other Materials Required: 
¾ Overhead transparency of the evacuation procedures for our class (parallels the 

evacuation message for Japanese-Americans.) 
¾ Web quest worksheet for each student 
¾ Student journals 

Learning Goals for Students: 
1. Students will understand the process for moving Japanese-Americans to internment 

camps. 
2. Students will analyze primary documents from this time period. 
3. Students will prepare a position paper that defends or opposes the movement of 

Japanese-Americans to internment camps during WWII.  
4. Students will defend or oppose this action with two pieces of evidence and a core 

democratic value. 
 
 
 
Why Technology is Important: 

 Technology allows the students to read primary documents that they wouldn’t normally 

have access to. The San Francisco site offers valuable pictures, transcripts, and letters that will 

help the students to understand what events took place. They will also be able to analyze those 

resources, instead of just read what the historians said happened in their textbooks. These 

resources really allow students to do their own questioning and develop their own opinions. This 

http://www.sfmuseum.org/war/evactxt.html


   

   
  

on-line museum really is an affordance of technology because it allows the students access to 

information that wouldn’t otherwise be available to them. 

What Students Will Do: 

1. The students will participate in a simulation of the movement of Japanese-Americans 

from their homes to the internment camps. They will view the evacuation order on the 

overhead and respond in their journal to the following questions: If you and your family 

were required to move right away to an unknown destination, what would you be 

thinking and feeling? What would you want to bring with you? What questions might you 

have about the move? What would your reaction be when they came to take you away? 

2. Class discussion of responses to scenario. Students are introduced to the real situation 

between the US government and the Japanese-Americans. Teacher prompts students with 

some leading questions: Why might the government have forced Japanese-Americans 

from their homes on the West coast and into internment camps? Why were they targeted 

as a threat?  

3. Students receive the handout titled, “ Relocation of Japanese Americans” 

(http://www.sfmuseum.org/war/evactxt.html) and they jigsaw the various aspects of the 

relocation program (“The Evacuated People,” “The Relocation Centers,” “Student 

Relocation,” “Conservation of Evacuee Property.”) 

4. Students go to the innovation center to work on their web quest pertaining to the 

internment of Japanese-Americans. 

5. After viewing the primary documents to complete the web quest, students are assigned a 

writing assignment. Students write a letter to President Franklin D. Roosevelt about the 

internment of Japanese-Americans. This letter includes A) an understanding and 

description of the relocation camps B) a position that either supports or refutes the 

http://www.sfmuseum.org/war/evactxt.html


   

   
  

relocation program C) two pieces of evidence from the primary documents to support the 

position D) and a core democratic value that supports the position. 

6. For extended activity, students could orally debate their positions. 

What Teacher Will Do: 

1. Teacher will prepare overhead transparency that introduces the relocation activity. 

Teacher should prepare questions to guide the class discussion about student reaction to 

being forced out of their homes (simulation.) 

2. Teacher must prepare to present the background for the relocation centers. The San 

Francisco museum site offers a great introduction and background. This information 

should be presented to students just as an introduction; they will discover a majority of 

the information on their own. 

3. Teacher should complete the web quest on his/her own before having their students 

complete the task. This allows them to check that the links they will be using are still 

active and make any updates that are necessary.  

4. Teacher should be sure to explain the writing activity before students begin the web quest 

so the students know that they will need to choose a position and have evidence to 

support it. Teacher should monitor students as they investigate the museum site. Some 

students might need guidance and explanations as they explore. 

5. Teacher might guide a classroom discussion about the student findings during the web 

quest and get a feel for what positions the students are beginning to form. Brainstorm 

possible core democratic values that might be good to support the various positions.   

6. The teacher assigns the writing activity once students have completed their web quests. 

This assignment matches the MEAP writing assessment for the social studies test. 

 
 



   

   
  

***If you have a technology-rich lesson that you would like to share with others, please 
send it to colburnc@howellschools.com no later than the last Monday of the month.  
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 Carole’s Training Corner  
Happy Thanksgiving! During October and November, I have been making the rounds to each elementary 
building, trying to catch folks who do not yet have an ABACUS account and offering training in this 
program. ABACUS is the curriculum management piece to the SASI program that contains district lesson 
plans that are tied to state standards and benchmarks. I am also working with both teachers and support 
staff at each building offering classes in Word. These classes are specific to certain features in Word like 
“Creating Tables and Templates,” or “Using Tabs and Mail Merge” in this program. If you are interested in 
me coming to your building for such training (in word or any application) please do not hesitate to send 
me an e-mail message and I will set something up that is convenient for you and others who would attend 
such a training.  

 Continue to check out my website for training updates: http://www.howellschools.com/~training 

Remember to keep smiling ~Carole ☺ 
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Tips & Tricks  
The following Tips & Tricks come from: www.wordtipsgold@vitalnews.com/ You can 
have these tips e-mailed to you directly each day by signing up at the above 
mentioned site. 

mailto:colburnc@howellschools.com
http://www.howellschools.com/~training
http://wordtipsgold@vitalnews.com/


   

   
  

 
POSITIONING LINE NUMBERS IN WORD 2000 
 
Word allows you to modify how far line numbers are from the text in your 
document. To do this, follow these steps: 
 

1. Select the Page Setup option from the File menu. Word displays the Page 
Setup dialog box. 

2. Make sure the Layout tab is selected. 
3. Click on the Line Numbers button. You will see the Line Numbers      

dialog box. 
4. Adjust the measurement in the From Text box to indicate how far      

the line numbers appear from your text. 
5. Click on OK to close the Line Numbers dialog box. 
6. Click on OK to close the Page Setup dialog box. 

 
 
 
**
 
******************************************************************** 

JUMPING TO A RELATIVE SECTION IN A WORD DOCUMENT 
 
If you have quite a few sections in your document, you may find this tip 
helpful. You can also use the Go To function to jump to a section relative to 
the current section. This is done in this manner: 
 
   1. Choose Go To from the Edit menu, or press F5. You will see the 
      Go To tab of the Find and Replace dialog box.  
   2. Choose Section in the left side of the dialog box. 
   3. In the Enter Section Number box, enter a plus or minus sign and       

how many section numbers you want to jump. Plus is forward; minus is 
backward. For instance, you could jump back three sections by entering 
-3. 

   4. Click on Go To. 
 
 
**
 
******************************************************************** 

INSERTING THE AUTHOR NAME 
 
It is possible in Word to keep track of quite a bit of summary information 
for a document. One of the pieces you can track is the author of a document. 
This originally is set to be the same as the Word user name, but you can 
change the author name at any time. Word allows you to insert the author's 
name directly in your document, and have it updated automatically if you 
should ever change the author's name. This is done by following these steps: 
   1. Position the insertion point where you want the author name      

inserted. 
   2. Choose Field from the Insert menu. You will see the Field dialog      

box. 
   3. Select Author from the Field Names list (right side). 
   4. Click on OK. 
 
 
**
 
******************************************************************** 

INSERTING CELLS IN AN EXCEL SPREADSHEET 
 



   

   
  

As you are editing your worksheet, it not untypical that you might need to 
move things around. One of the most common ways of doing this is to insert 
cells, which will result in the movement of existing cells. You can insert a 
cell (or cells) in your worksheet by following these steps: 
 
   1. Select the cell or cells that indicate where you want your new       

cells inserted. Make sure that the number of cells you select 
represents the same number you want to insert. Thus, if you want to 
insert four cells, you would select four cells at the point where the 
insertion is to take place. 

   2. Choose Cells from the Insert menu. The Insert dialog box is      
displayed. 

   3. Select how you want the current cells in the worksheet affected. 
   4. Click on OK. Your cells are inserted. 
 
 
 
 
********************************************************************** 
 
RESIZING A PICTURE IN AN EXCEL SPREADSHEET 
 
Once you have inserted a picture in your workbook, you can resize it by 
following these steps: 
 
   1. Click on the graphic. Eight squares, or handles, appear around the 

outside of the graphic. 
   2. Use the mouse to point to one of the frame handles. Click on the      

left mouse button. 
   3. Drag the frame handle to resize the graphic. 
   4. Release the mouse button when the graphic is the size you want. 
 
If you drag a corner handle, the graphic is resized proportionally. If you 
drag a non-corner handle (top, bottom, or sides), the graphic is simply 
stretched in the direction you move the handle. 
 
 
 
********************************************************************** 
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Great “Thanksgiving Projects” Links For You to Try…     

http://www.educationplanet.com/articles/thanksgiving.html 

http://www.educationplanet.com/articles/thanksgiving.html


   
http://familycrafts.about.com/mbody.htm 

http://www.childfun.com/modules.php?name=News&file=article&sid=25 

http://www.angelfire.com/on2/freecraftprojects/kthanksgiving.html 

http://rubyglen.com/craftsholiday.htm 
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For suggestions or questions regarding TECH TIMES, contact: colburnc@howellschools.com 
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