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Creating Tables in Word 2000 
By: Carole L. Colburn 

 
You can use tables in Word 2000 to help you create columned text, create a grid or a simple 
spreadsheet. A table is made up of vertical columns and horizontal rows. You can use it to enter 
text or numbers and it can be formatted just like any other text in a document. To create a simple 
table, do the following: 
 
 

1. Click the Table menu, scroll down to Insert, and then click Table. 
 

 
 

2. When you click Table, this will open the Insert Table dialog box. From here, you click 
the spinner arrows to determine how many columns and rows you want the table to have. 
Then, click the OK button. 

 



   

   
  

 
 
 

 
3. Once you click the OK button, the grid (table) will appear. It will look something like 

this. 
 

 
 

4. At this point, you can simply click in any cell (the intersection of a row and column is 
called a cell) and begin typing.  

 
Class Name Date Location 
T4 07/15/02 MMS Lab 
T4 07/22/02 MMS Lab 
T4 07/29/02 MMS Lab 
 

 
5. To change the looks of the table, apply different formatting the way you would in any 

other document.  

6. To move from cell to cell in the table, press the Tab key on your keyboard. 

7. To merge cells, select the cells you want to merge together, click the Table menu and 

then click Merge Cells.  



   

   
  

 
 

 

 

8. To split cells, select the cells you want to split, click the Table menu and then click Split 

Cells. 

9. To delete columns or rows or the entire table, first select the column(s) or row(s) you 

want to delete, click the Table menu, and then click on the appropriate submenu.  

 
 

10. To use the Table AutoFormat feature, first select the entire table. Then, click 
the Table menu, scroll down to and then click Table AutoFormat. 



   

   
  

 
 

 

 

11. This will open the Table AutoFormat dialog box. In this dialog box, select the format 

style you like and then click the OK button. This will apply that formatting style to your 

table.  

 

 



   

   
  

12. When you click the OK button, your table will be formatted. You can customize the 

formatting even after applying AutoFormat.  

 

 
 

Back to Top of Page 
 

 
 
FYI: Remember, you can sign up for FREE on-line technology training at www.mivu.org 
Click the  “Information Technology Teacher Training” link to register for your FREE account. Employees 
and students of any Michigan public school institution will have access to this FREE training until March of 
2004. This is a great opportunity to get valuable technology training that you may use at your own pace on 
your own time. 
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Lesson Plan of the Month 

The following lesson plan comes from:  http://www.remc11.k12.mi.us/bstpract/bstpract/058/058.pdf 

MAISA and the REMC Association of Michigan 
Best Practices in Technology Integration 
Plan 
 
Name: Nancy Creech 
School District: Roseville Community Schools 
School: Dort Elementary 
Address: 16225 Dort 
Roseville, MI 48066 
 
Title: Communications Center 
Subject(s): Language Arts 
Intended Grade Level(s): 1-2 
 
 

http://www.mivu.org/
http://www.remc11.k12.mi.us/bstpract/bstpract/058/058.pdf


   

   
  

Description: 
Each student in the class is furnished with a shoe storage compartment style mailbox with their 
name on it. A large green rural delivery style mailbox is also located in the center area. Several 
styles of writing implements are made available. Children create stationary using mouse and 
keyboarding techniques adding print, borders and graphics. They add their name or monogram, 
experimenting with various colors, fonts, size and graphics. Depending on their preference or 
experience, they either type their letter right on their newly created stationary or hand write their 
message using the available writing implements, such as calligraphy pens, fine point markers, 
ball point pens or pencils. Envelopes of various shapes and sizes are also placed in a basket at the 
center. When the letters are written and the envelopes addressed, they are placed in the rural 
mailbox and the flag is placed up. At the end of the day, the classroom letter carrier for the week 
distributes the mail to the individual mailboxes or delivers it to the addressee in the school 
building. Students produce products that introduce them and their classmates to the joy of letter 
writing. They are learning the importance of expressing themselves clearly and precisely with 
correct spelling and keyboarding. They are learning to use legible penmanship if that is the way 
they choose to convey their message. The students are also being introduced to the possibilities 
of the computer and are improving their mouse and keyboarding skills. 
 
Curriculum Benchmarks: 
MI.ELA.1.LE.1. Use reading for multiple purposes, such as enjoyment, gathering information 
and learning new procedures. 
MI.ELA.2.LE.1. Write with developing fluency for multiple purposes to produce a variety of 
texts, such as stories, journals, learning logs directions and letters. 
MI.ELA.3.EE.2. Explore the relationships among various components of the communication 
process such as sender, message, and receiver. An example is: understanding how the source of 
the message affects the receiver’s response. 
MI.ELA.4.EE.5. Explore and begin to use language appropriate for different contexts and 
purposes. Examples include community building, story discussions, casual conversations, 
writing workshops, science lessons, playground games, thank-you letters, and daily 
conversations. 
MI.ELA.8.EE.1. Identify and use mechanics that enhance and clarify understanding. 
Examples include using conventional punctuation, capitalization, and spelling, as well as 
approximations of conventional spelling, and restating key ideas in oral messages. 
MI.ELA.10.EE.2. Demonstrate their developing literacy by using text to enhance their daily 
lives. Examples include reading with a parent, discussing a favorite text, writing to a friend or 
relative about an experience, and creating a visual, representation of an important idea. 
 
Materials/Hardware/Software: 
There are a variety of materials that can be used in this plan. Anything from an Apple II GS 
using Print Shop, to a Windows 95 program using a variety of card making programs. 
The ones most enjoyed by the students seem to be, American Greetings Create A Card and 
Microsoft Greetings Workshop. 
 
Activities/Procedures: 
Introduce the students to letter writing. Discuss parts of a letter and why they are important. 
Teach the process of addressing an envelope and why it is critical that it is addressed correctly. 
Brainstorm with students the purpose for letter writing. Introduce them to the communications 
center and point out the materials available and how they are to be used. Select a letter carrier as 
a weekly class job and discuss that person’s responsibilities. 



   

   
  

Display various types of stationary. Depending on student's computer experience, introduce the 
operation of the mouse and keyboard. Teach dragging, selecting and placing graphics, borders, 
and backgrounds as well as selecting fonts and changing colors and letter size. Demonstrate how 
to personalize by adding initials, monograms, and names, and centering and placement of those 
items on the paper. 
 
Assessment/Evaluation: 
Student learning is assessed through the number and quality of the letters written. The children 
write letters to the principal, the school secretary, the special teachers, classroom teachers, Para-
pros, custodians, parents, siblings and one another. Assessment can include letter content, the 
correct use of letter formation, i.e., greeting, return address, body, closing, and signature. Correct 
grammar, spelling and parts of speech are also assessed and taught as need is shown through the 
letters. Many letters are sent to the teacher of course, and this is a great opportunity to assess the 
student’s writing, not only mechanics and language usage, but their increasing ability to use 
writing as a language to express themselves. The students are also assessed through observation 
of their use of the Windows 95 program, and mouse and keyboarding techniques. 
 
Follow-up Activities: 
• Write to class pen pals. The students also wrote letters to our class pen pals in 
Tucson, Arizona, which was obtained through a list serve. This has become a great ongoing 
social studies lesson. 
• Turn this into a school wide activity. The U.S. Post Office has a program called “Wee 
Deliver” which can be incorporated into a school wide letter-writing project. 
• A field trip to the Post Office can be planned. 
• Stamp designing could be an extension in the art center. Computer labels can be colored and 
decorated with markers. Stamps could also be bought and sold using play money creating a math 
lesson. 
• The letter carrier could use some kind of stamp pad and teacher stamp to cancel the letters 
before mailing. Replace this text with any follow-up activities that may take place. 
 

***If you have a technology-rich lesson that you would like to share with others, please 
send it to colburnc@howellschools.com no later than the last Monday of the month.  

 

Back to Top of Page 

mailto:colburnc@howellschools.com


   

  

 Carole’s Training Corner  
Welcome to summer!  This will be the last issue of the TECH TIMES until next September, as I will be 
taking the summer off to continue work on my Master’s Degree in Educational Technology. I am happy 
about this opportunity and most especially excited to learn new ideas that I can implement next year. This 
school year flew by and here is a brief summary of training that took place this past year. 

¾ 204 teachers/staff trained in ABACUS 
¾ 42 teachers completed T4: Tomorrow’s Technology/Today’s Teachers  
¾ 23 of those teachers attended T4: Refresher and Beyond 
¾ 48 teachers had instruction in Inspiration 
¾ 105 teachers participated in some type of training/help with Class XP/Integrade Pro 
¾ 43 teachers attended sessions on getting an account through the ITTI  
¾ 25 teachers attended a session on Digital Camera Help 
¾ 54 teachers attended a class on Laptop Help 
¾ 57 teachers and staff attended classes on Word 2000 Basics 
¾ 35 teachers and staff had classes on Excel 2000 Basics 
¾ 59 teachers/administrators and staff attended training on Outlook 
¾ 38 brand new teachers (to HPS) attended a “Welcome to Howell Public Schools Technology” 

class 

Next year, based on requests from you, I plan to offer half-day and whole-day classes that focus on 
specific applications (i.e. all-day Word, half-day “How to Create a Jeopardy Game in Power Point,” etc.) 
and projects to create using these programs as well as continuing to offer help sessions before school, 
during prep periods and after school too.  

Continue to check out my website for summertime updates: http://www.howellschools.com/~training 

Until September, I wish you all a safe and healthy summer. 

Remember to keep smiling ~Carole ☺ 
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Tips & Tricks  
The following Tips & Tricks come from: www.wordtipsgold@vitalnews.com/ You can 
have these tips e-mailed to you directly each day by signing up at the above 
mentioned site. 

GETTING HELP IN DIALOG BOXES IN WROD 
 
As is the same with most Windows programs, Word uses dialog boxes to present 
information and allow you to make changes to various settings. Sometimes the 
plethora of options in a dialog box can be rather confusing. If you need help 
on a particular option within a dialog box, then you can use a built-in 
feature of Windows. Examine the dialog box; in the upper-right corner you 
will see some controls. The most common control is the Close button. In many 
dialog boxes there may also be a button with a question mark on it. If so, 
then you can click on the question mark and then click on the option for 
which you want information. Word then displays a small information box that 
displays a limited amount of help related to the specific option. 
 
     This tip applies to Word 6, Word 95, Word 97, Word 2000, and Word 
     2002. 
 
 
********************************************************************** 
 
UNDERSTANDING THE CLIPBOARD IN WORD 
 
Any long-time Windows user knows that the Clipboard is the place where 
information is temporarily stored when you are cutting or copying it. The 
Clipboard is a feature of Windows, but it is supported completely by Word. 
You place information in the Clipboard by first selecting it and then choose 
Copy or Cut from the Edit menu. You can also press CTRL+C (to copy) or CTRL+X 
(to cut). 
 
When information is stored in the Clipboard, Windows also keeps track of the 
type of information stored. For instance, if you copy some text to the 
Clipboard, Windows tracks the source of the text. The reason for tracking the 
source is so the information can be correctly pasted into a different 
program. This means that if you copy cells from an Excel worksheet, you can 
paste them into Word in a variety of formats. 
 
If you have something in the Clipboard, you can either paste it into Word by 
choosing Paste from the Edit menu or by pressing CTRL+V. If you want more 
control over how something is pasted from the Clipboard, use the Paste 
Special command from the Edit menu. 
 
 
This tip applies to Word 6.0, Word 97, Word 2000 and Word 2002 
 
 
********************************************************************** 
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SAVING AND CLOSING MULTIPLE FILES IN WORD 
 
In earlier versions of Word (Word 6 and Word 95), the File menu contained a 
Save All command, which was very helpful for saving all of your open Word 
documents in a single step. Beginning with Word 97, however, the Save All 
command was removed from the menu. 
 
Fortunately, there is a way to access the Save All command. If you hold down 
the Shift key as you click on the File menu, you will see that the Save 
command changes to Save All, and the Close command changes to Close All. 
Select one of these options and you can either save or close every open 
document you have. 
 
     This tip applies to Word 6, Word 95, Word 97, Word 2000, and Word 
     2002. 
 
 
**
 
******************************************************************** 

TURNING OFF GRIDLINES IN EXCEL 2000 
 
When you first create an Excel workbook, each worksheet in the workbook shows 
the familiar grid-shaped format that most spreadsheet users know and love. 
There may be times, however, when the gridlines don't fit your purposes. For 
instance, if you are using a worksheet that has quite a bit of text in it, 
you may find the gridlines distracting. To turn off gridlines for a 
worksheet, follow these steps: 
 

1. Display the worksheet you want to affect. 
2. Choose Options from the Tools menu. This displays the Options       

dialog box. 
3. Make sure the View tab is selected. 
4. Clear the Gridlines check box. 
5. Click on OK. The gridlines should be gone. 

 
 
 
********************************************************************** 
 
MOVING A WORKSHEET IN EXCEL 
 
Often it is necessary to move a worksheet from one place to another in the 
same workbook. Excel makes this easy by following these steps: 
 

1. Make sure the worksheet you want to move is displayed. 
2. Choose Move or Copy Sheet from the Edit menu. This displays the       

Move or Copy dialog box. 
3. In the Before Sheet list, select the worksheet that should come       

after the worksheet you selected in step 1. 
4. Click on OK. The worksheets are reordered. 

 
 
********************************************************************** 
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Great “Summertime Crafts and Projects” Links For You to Try…     

http://www.freekidscrafts.com/summer_crafts.htm 

http://www.creativekidsathome.com/summerkidsactivities.html 

http://childparenting.about.com/cs/projects/ 

http://www.craftsfortrade.com/ 

http://rubyglen.com/crafts.htm 

Back to Top of Page 

 

For suggestions or questions regarding TECH TIMES, contact: colburnc@howellschools.com 
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